Vulnerability detected on Apple devices, users need to update

United States (USA)-based technology giant Apple announced that they have detected a security vulnerability that hackers exploited to completely take over some of their devices. Technologists said that these devices need to be updated urgently.

In a statement made by Apple on Wednesday, it was announced that some models of iPhone, iPad and Mac devices have a significant security vulnerability that is open to attack.

Publishing 2 security reports on the subject, Apple said it was aware of reports that this vulnerability “may have been actively exploited” by hackers.

Security experts, on the other hand, recommended users to update their iPhone 6S and later models, their 5th generation and later iPads, all iPad Pro models, iPad Air 2 and Mac computers.

Rachel Tobac, CEO of SocialProof security company, commented on Apple’s statements about the vulnerability. Tobac said this means that a hacker could “completely” take over these vulnerable devices.

Stating that users should update the software, Tobac called on people in front of the public, such as journalists and activists, to be careful.

On the other hand, Apple did not disclose how many users were affected by this security issue.

Leave a Reply

Your email address will not be published.

mersin escort antalya escort bursa escort antalya escort istanbul evden eve nakliyat fethiye escort escort bayan